System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Two-Factor Authentication via SMS Login Issues

Incident Report for Influencer Marketing

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 16:44 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 14:08 CDT

Identified

Our two-factor authentication provider is currently experiencing difficulties that affect users logging in with two-factor authentication via SMS. Our engineers are investigating and we apologize for any inconvenience. Please subscribe to receive status updates.
Posted Sep 09, 2025 - 13:47 CDT
This incident affected: Sprout Social Influencer Marketing - Web Application.